aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index bd98fd5e..5b29d32e 100644
--- a/setup.py
+++ b/setup.py
@@ -44,12 +44,12 @@ with open(os.path.join(src_dir, "cryptography", "__about__.py")) as f:
VECTORS_DEPENDENCY = "cryptography_vectors=={0}".format(about['__version__'])
# `setup_requirements` must be kept in sync with `pyproject.toml`
-setup_requirements = ["cffi>=1.7,!=1.11.3"]
+setup_requirements = ["cffi>=1.8,!=1.11.3"]
if platform.python_implementation() == "PyPy":
- if sys.pypy_version_info < (5, 3):
+ if sys.pypy_version_info < (5, 4):
raise RuntimeError(
- "cryptography is not compatible with PyPy < 5.3. Please upgrade "
+ "cryptography is not compatible with PyPy < 5.4. Please upgrade "
"PyPy to use this library."
)