aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 2fbbd046..8bd31bd5 100644
--- a/setup.py
+++ b/setup.py
@@ -43,6 +43,7 @@ with open(os.path.join(src_dir, "cryptography", "__about__.py")) as f:
VECTORS_DEPENDENCY = "cryptography_vectors=={0}".format(about['__version__'])
+# `setup_requirements` must be kept in sync with `pyproject.toml`
setup_requirements = ["cffi>=1.7,!=1.11.3"]
if platform.python_implementation() == "PyPy":