aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2018-07-23 13:10:13 -0400
committerDonald Stufft <donald@stufft.io>2018-07-23 13:10:13 -0400
commit2af3d4c51bca6a769a681cdfee10c9eda02b0838 (patch)
treee919e074fb1d98d6007ae260dff5eaf0e7cad602 /setup.py
parent162a17e246f51c90f61fe135e1db1006965a3385 (diff)
downloadcryptography-2af3d4c51bca6a769a681cdfee10c9eda02b0838.tar.gz
cryptography-2af3d4c51bca6a769a681cdfee10c9eda02b0838.tar.bz2
cryptography-2af3d4c51bca6a769a681cdfee10c9eda02b0838.zip
Fixes #3548 - add a pyproject.toml (#4363)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 2fbbd046..8bd31bd5 100644
--- a/setup.py
+++ b/setup.py
@@ -43,6 +43,7 @@ with open(os.path.join(src_dir, "cryptography", "__about__.py")) as f:
VECTORS_DEPENDENCY = "cryptography_vectors=={0}".format(about['__version__'])
+# `setup_requirements` must be kept in sync with `pyproject.toml`
setup_requirements = ["cffi>=1.7,!=1.11.3"]
if platform.python_implementation() == "PyPy":