aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2015-12-07 19:57:51 -0500
committerAlex Gaynor <alex.gaynor@gmail.com>2015-12-07 19:57:51 -0500
commited48066a3f8e58af58926a17906540213e57f88e (patch)
tree4edb18e0a6c08798811057c02948a83e16395d84 /setup.py
parent9ec0c8e33be79a27f2c38ad3da98a1315928ce39 (diff)
downloadcryptography-ed48066a3f8e58af58926a17906540213e57f88e.tar.gz
cryptography-ed48066a3f8e58af58926a17906540213e57f88e.tar.bz2
cryptography-ed48066a3f8e58af58926a17906540213e57f88e.zip
pin pytest to disallow 2.8.4 which breaks tests
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 19f1e663..43fe17e7 100644
--- a/setup.py
+++ b/setup.py
@@ -59,7 +59,7 @@ else:
# If you add a new dep here you probably need to add it in the tox.ini as well
test_requirements = [
- "pytest",
+ "pytest!=2.8.4",
"pretend",
"iso8601",
"hypothesis",