aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2013-10-16 16:55:40 -0700
committerAlex Gaynor <alex.gaynor@gmail.com>2013-10-16 16:55:40 -0700
commite761f8b33519104605b14cf8a24e9f68bd23b624 (patch)
tree672968fa7c23790bc9f5c9cd3c779adce09fae8c /setup.py
parent62ebc7e212a92a13c3836de5d129cb93f40a128d (diff)
parent169dee88faa7c46b5551b89cf97a1b30c0a1c6ea (diff)
downloadcryptography-e761f8b33519104605b14cf8a24e9f68bd23b624.tar.gz
cryptography-e761f8b33519104605b14cf8a24e9f68bd23b624.tar.bz2
cryptography-e761f8b33519104605b14cf8a24e9f68bd23b624.zip
Merge branch 'master' into triple-des
Also moved most of the tests to the new format except for one which doesn't yet have an obvious translation Conflicts: cryptography/primitives/block/ciphers.py tests/primitives/test_nist.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 1044c979..cbbf100a 100644
--- a/setup.py
+++ b/setup.py
@@ -21,9 +21,11 @@ with open("cryptography/__about__.py") as fp:
CFFI_DEPENDENCY = "cffi>=0.6"
+SIX_DEPENDENCY = "six>=1.4.1"
install_requires = [
CFFI_DEPENDENCY,
+ SIX_DEPENDENCY
]
setup_requires = [