aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2016-01-17 11:46:25 -0500
committerAlex Gaynor <alex.gaynor@gmail.com>2016-01-17 11:46:25 -0500
commite74dc4ed8608d119881273b887b8c022128846d7 (patch)
tree243bfad170d3d6d3782cb7c1a46685787d1eae5e /setup.py
parentd9370a17753f6cf951202b7a88302de3b084e908 (diff)
downloadcryptography-e74dc4ed8608d119881273b887b8c022128846d7.tar.gz
cryptography-e74dc4ed8608d119881273b887b8c022128846d7.tar.bz2
cryptography-e74dc4ed8608d119881273b887b8c022128846d7.zip
add this back, we couldn't dedupe there
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 7faac7c7..ce04d2c9 100644
--- a/setup.py
+++ b/setup.py
@@ -57,6 +57,7 @@ else:
requirements.append("cffi>=1.4.1")
setup_requirements.append("cffi>=1.4.1")
+# If you add a new dep here you probably need to add it in the tox.ini as well
test_requirements = [
"pytest",
"pretend",