aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2018-10-19 21:29:42 +0800
committerAlex Gaynor <alex.gaynor@gmail.com>2018-10-19 09:29:42 -0400
commitd2df398bcdcfa1e5aae0ca0291251aa66a751e55 (patch)
treea25218984df169cab85cfe18f28029b6327ffeb4 /setup.py
parent8a35a20045aff90c92f82b50b0f55eb9fb3f8d1e (diff)
downloadcryptography-d2df398bcdcfa1e5aae0ca0291251aa66a751e55.tar.gz
cryptography-d2df398bcdcfa1e5aae0ca0291251aa66a751e55.tar.bz2
cryptography-d2df398bcdcfa1e5aae0ca0291251aa66a751e55.zip
blacklist some pytests (#4502)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5c8c5843..24c3b97a 100644
--- a/setup.py
+++ b/setup.py
@@ -54,7 +54,7 @@ if platform.python_implementation() == "PyPy":
)
test_requirements = [
- "pytest>=3.6.0",
+ "pytest>=3.6.0,!=3.9.0,!=3.9.1",
"pretend",
"iso8601",
"pytz",