aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2018-04-28 15:31:02 -0400
committerPaul Kehrer <paul.l.kehrer@gmail.com>2018-04-28 09:31:02 -1000
commitca2055f9822def12ec47a7b886be7c13c590b8fa (patch)
tree0df58010a1a18b43bc25c2ac5810ed82ba661904 /setup.py
parent47438529612c475f6c10a8c2826d8a16b4f83fe6 (diff)
downloadcryptography-ca2055f9822def12ec47a7b886be7c13c590b8fa.tar.gz
cryptography-ca2055f9822def12ec47a7b886be7c13c590b8fa.tar.bz2
cryptography-ca2055f9822def12ec47a7b886be7c13c590b8fa.zip
Remove cffi branch for pypy that's not needed (#4209)
* Remove cffi branch for pypy that's not needed * simplify further
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 0d715208..13325896 100644
--- a/setup.py
+++ b/setup.py
@@ -287,11 +287,10 @@ setup(
"idna >= 2.1",
"asn1crypto >= 0.21.0",
"six >= 1.4.1",
- ],
+ ] + setup_requirements,
tests_require=test_requirements,
extras_require={
":python_version < '3'": ["enum34", "ipaddress"],
- ":platform_python_implementation != 'PyPy'": ["cffi >= 1.7"],
"test": test_requirements,
"docs": [