aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2018-01-12 20:16:46 +0100
committerAlex Gaynor <alex.gaynor@gmail.com>2018-01-12 14:16:46 -0500
commitba6798161c6782829dc27c1a087cd8a8781e07d8 (patch)
treeaecb46aadd121d1b76cdc12deba233c597f0f72d /setup.py
parentd2c12683d3ddf454f99673ad7878673b60998b3e (diff)
downloadcryptography-ba6798161c6782829dc27c1a087cd8a8781e07d8.tar.gz
cryptography-ba6798161c6782829dc27c1a087cd8a8781e07d8.tar.bz2
cryptography-ba6798161c6782829dc27c1a087cd8a8781e07d8.zip
temporarily pin cffi to avoid bug related to virtualenv (#4083)
* temporarily pin cffi to avoid bug related to virtualenv * right, don't duplicate the name
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9250e2da..800e94d2 100644
--- a/setup.py
+++ b/setup.py
@@ -52,7 +52,7 @@ if platform.python_implementation() == "PyPy":
"upgrade PyPy to use this library."
)
else:
- setup_requirements.append("cffi>=1.7")
+ setup_requirements.append("cffi>=1.7,!=1.11.3")
test_requirements = [
"pytest>=3.2.1,!=3.3.0",