aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2017-10-11 23:00:29 -0400
committerPaul Kehrer <paul.l.kehrer@gmail.com>2017-10-12 11:00:29 +0800
commitb0aa8476d7df5585a8d0b941af4de19c513990fc (patch)
tree87b79fca68e2368e1e36cfb721a0a1c49bb0ae0c /setup.py
parente6b020b0a550f3f535b2252860fe83e534ee9c03 (diff)
downloadcryptography-b0aa8476d7df5585a8d0b941af4de19c513990fc.tar.gz
cryptography-b0aa8476d7df5585a8d0b941af4de19c513990fc.tar.bz2
cryptography-b0aa8476d7df5585a8d0b941af4de19c513990fc.zip
random hack to maybe support older pips (#3970)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cf79b661..1fc7ea5c 100644
--- a/setup.py
+++ b/setup.py
@@ -281,7 +281,7 @@ setup(
tests_require=test_requirements,
extras_require={
":python_version < '3'": ["enum34", "ipaddress"],
- ":python_implementation != 'PyPy'": ["cffi >= 1.7"],
+ ":platform_python_implementation != 'PyPy'": ["cffi >= 1.7"],
"test": test_requirements,
"docstest": [