aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2014-11-27 09:55:17 -1000
committerPaul Kehrer <paul.l.kehrer@gmail.com>2014-11-27 09:55:17 -1000
commita98f95a14ef6394795b9a34402d41552e43a8101 (patch)
tree0e2f4552036b6ee9b6c00f4ce6102ff3b497eb0e /setup.py
parent745e512b283594d86aa5045503f5a797dabcd54c (diff)
downloadcryptography-a98f95a14ef6394795b9a34402d41552e43a8101.tar.gz
cryptography-a98f95a14ef6394795b9a34402d41552e43a8101.tar.bz2
cryptography-a98f95a14ef6394795b9a34402d41552e43a8101.zip
add pyasn1 as a dependency
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7a76909b..3e2ab3eb 100644
--- a/setup.py
+++ b/setup.py
@@ -36,6 +36,7 @@ VECTORS_DEPENDENCY = "cryptography_vectors=={0}".format(about['__version__'])
requirements = [
CFFI_DEPENDENCY,
+ "pyasn1",
SIX_DEPENDENCY,
SETUPTOOLS_DEPENDENCY
]
@@ -43,7 +44,6 @@ requirements = [
# If you add a new dep here you probably need to add it in the tox.ini as well
test_requirements = [
"pytest",
- "pyasn1",
"pretend",
"iso8601",
]