aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2017-11-28 21:49:32 +0800
committerAlex Gaynor <alex.gaynor@gmail.com>2017-11-28 07:49:32 -0600
commit9b086fdb0792eb9557eafcf97d5596b0b03dd28c (patch)
tree3f86044047b7991f884860303f2ae0e102ede46e /setup.py
parent7bcb926c53fd91cfd76db302f9c0652c3a4ef0e4 (diff)
downloadcryptography-9b086fdb0792eb9557eafcf97d5596b0b03dd28c.tar.gz
cryptography-9b086fdb0792eb9557eafcf97d5596b0b03dd28c.tar.bz2
cryptography-9b086fdb0792eb9557eafcf97d5596b0b03dd28c.zip
pytest 3.3.0 has an issue with parametrized null bytes again (#4026)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2f32c766..b9186a84 100644
--- a/setup.py
+++ b/setup.py
@@ -55,7 +55,7 @@ else:
setup_requirements.append("cffi>=1.7")
test_requirements = [
- "pytest>=3.2.1",
+ "pytest>=3.2.1,!=3.3.0",
"pretend",
"iso8601",
"pytz",