aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2015-12-30 16:56:34 -0500
committerAlex Gaynor <alex.gaynor@gmail.com>2015-12-30 16:56:34 -0500
commit9a0ad0439324201f8a82fc48f1d358596a666921 (patch)
tree7078e46a8395de78cafc0e9e9b5788ee2e4f91fe /setup.py
parent66ca9f7aead0ded44cca38c211ea20db2cf82193 (diff)
downloadcryptography-9a0ad0439324201f8a82fc48f1d358596a666921.tar.gz
cryptography-9a0ad0439324201f8a82fc48f1d358596a666921.tar.bz2
cryptography-9a0ad0439324201f8a82fc48f1d358596a666921.zip
Fixed #2605 -- require setuptools 1.0
Per @dstufft: - 0.6.28 or something around there that supports wheels - 0.7 is the version that introduced marker support in setuptools - 1.0 is the version where setuptools started using and verifying tls
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 19f1e663..3b67e8ff 100644
--- a/setup.py
+++ b/setup.py
@@ -37,7 +37,7 @@ requirements = [
"idna>=2.0",
"pyasn1>=0.1.8",
"six>=1.4.1",
- "setuptools",
+ "setuptools>=1.0",
]
setup_requirements = []