aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2015-09-19 13:19:43 -0400
committerAlex Gaynor <alex.gaynor@gmail.com>2015-09-19 13:19:43 -0400
commit959403b6df03ff5beb4cb12015f29c6c3e9a02e0 (patch)
treef021254f2d3de6c8f269e6d9352cd4d8eceb2609 /setup.py
parent336aca34f271fabf9defbaf087d24f0d2ded75af (diff)
downloadcryptography-959403b6df03ff5beb4cb12015f29c6c3e9a02e0.tar.gz
cryptography-959403b6df03ff5beb4cb12015f29c6c3e9a02e0.tar.bz2
cryptography-959403b6df03ff5beb4cb12015f29c6c3e9a02e0.zip
Pin pytest to <2.8, there's a bug with deprecation warnings
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 444b488b..b36f3de6 100644
--- a/setup.py
+++ b/setup.py
@@ -57,7 +57,7 @@ else:
# If you add a new dep here you probably need to add it in the tox.ini as well
test_requirements = [
- "pytest",
+ "pytest<2.8",
"pretend",
"iso8601",
]