aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2017-04-21 23:04:27 -0400
committerPaul Kehrer <paul.l.kehrer@gmail.com>2017-04-22 11:04:27 +0800
commit82393f9579bdd3a1758594a9237d3a757d15b3ea (patch)
treef83dda371a1b2c15be2bd5482ec5094972a557a3 /setup.py
parent346a5732bf9d3b9a951cd3084dfda0c9a24d455f (diff)
downloadcryptography-82393f9579bdd3a1758594a9237d3a757d15b3ea.tar.gz
cryptography-82393f9579bdd3a1758594a9237d3a757d15b3ea.tar.bz2
cryptography-82393f9579bdd3a1758594a9237d3a757d15b3ea.zip
bump minimum setuptools version (#3513)
This is sort of a pre-req for #3508 (but not really, because setuptools needs to be this version before setup.py even runs for that PR). Because we still support older setuptools versions in our pkg_resources code, this is mostly a gentle nudge to the ecosystem.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 80df3098..70ea5517 100644
--- a/setup.py
+++ b/setup.py
@@ -38,7 +38,7 @@ requirements = [
"asn1crypto>=0.21.0",
"packaging",
"six>=1.4.1",
- "setuptools>=11.3",
+ "setuptools>=20.5",
]
setup_requirements = []