aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2017-08-01 19:54:35 -0400
committerPaul Kehrer <paul.l.kehrer@gmail.com>2017-08-01 18:54:35 -0500
commit7f40239ea2a8ac276f8dbf07fd51d1ff5e98c565 (patch)
treec87fdad0a773b25135467575019a1dfbed7cd1fa /setup.py
parent908bbd3a9f0e511f452c5b2b0124400be475aa06 (diff)
downloadcryptography-7f40239ea2a8ac276f8dbf07fd51d1ff5e98c565.tar.gz
cryptography-7f40239ea2a8ac276f8dbf07fd51d1ff5e98c565.tar.bz2
cryptography-7f40239ea2a8ac276f8dbf07fd51d1ff5e98c565.zip
Blacklist pytest 3.2.0 because it breaks us (#3835)
See upstream: https://github.com/pytest-dev/pytest/issues/2644
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a7e63bd6..a003bc89 100644
--- a/setup.py
+++ b/setup.py
@@ -55,7 +55,7 @@ else:
setup_requirements.append("cffi>=1.7")
test_requirements = [
- "pytest>=2.9.0",
+ "pytest>=2.9.0,!=3.2.0",
"pretend",
"iso8601",
"pytz",