aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2014-03-26 13:13:38 -0600
committerPaul Kehrer <paul.l.kehrer@gmail.com>2014-03-28 08:50:53 -0500
commit7ad18bca376097dfbf9fe6affce49df7fec635e4 (patch)
tree69659bc77463d15208ae0f52d8b33f6ca9451fb1 /setup.py
parent924dadd01a9975ce2f5b62ba93a5e0e648b7ab27 (diff)
downloadcryptography-7ad18bca376097dfbf9fe6affce49df7fec635e4.tar.gz
cryptography-7ad18bca376097dfbf9fe6affce49df7fec635e4.tar.bz2
cryptography-7ad18bca376097dfbf9fe6affce49df7fec635e4.zip
add some comments to note the duplication between setup.py and tox.ini
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index eb1b3d37..ccb1e5f6 100644
--- a/setup.py
+++ b/setup.py
@@ -40,6 +40,7 @@ requirements = [
SIX_DEPENDENCY
]
+# If you add a new dep here you probably need to add it in the tox.ini as well
test_requirements = [
"pytest",
"pretend",