aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorTerry Chia <terrycwk1994@gmail.com>2015-03-22 16:36:19 +0800
committerTerry Chia <terrycwk1994@gmail.com>2015-09-26 22:31:53 +0800
commit6325d5c9bc54b81e0354127523b7ac449c56c0a1 (patch)
treed334ec77dc45d7b6e5b0c84e33beb6459f5358be /setup.py
parentcc2a828883d03800b3d7a145571796f01f3ed7d9 (diff)
downloadcryptography-6325d5c9bc54b81e0354127523b7ac449c56c0a1.tar.gz
cryptography-6325d5c9bc54b81e0354127523b7ac449c56c0a1.tar.bz2
cryptography-6325d5c9bc54b81e0354127523b7ac449c56c0a1.zip
== should be !=.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ea2ea181..d00f9fe8 100644
--- a/setup.py
+++ b/setup.py
@@ -62,7 +62,7 @@ test_requirements = [
"iso8601",
]
-if sys.version_info[:2] == (2, 6):
+if sys.version_info[:2] != (2, 6):
test_requirements.append("hypothesis")
test_requirements.append("hypothesis-pytest")