aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorTerry Chia <terrycwk1994@gmail.com>2015-09-30 19:13:14 +0800
committerTerry Chia <terrycwk1994@gmail.com>2015-09-30 19:13:14 +0800
commit36a787ff216dff16e49c3cbc8895515588697337 (patch)
treece9d712232c497c00c2131d60b7e6d4018528717 /setup.py
parent3d7f8d1d6cf268f5c0c482c8d1cce7ec773a7030 (diff)
downloadcryptography-36a787ff216dff16e49c3cbc8895515588697337.tar.gz
cryptography-36a787ff216dff16e49c3cbc8895515588697337.tar.bz2
cryptography-36a787ff216dff16e49c3cbc8895515588697337.zip
Address comments.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 2 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index d00f9fe8..167b62e0 100644
--- a/setup.py
+++ b/setup.py
@@ -60,12 +60,10 @@ test_requirements = [
"pytest<2.8",
"pretend",
"iso8601",
+ "hypothesis",
+ "hypothesis-pytest",
]
-if sys.version_info[:2] != (2, 6):
- test_requirements.append("hypothesis")
- test_requirements.append("hypothesis-pytest")
-
# If there's no vectors locally that probably means we are in a tarball and
# need to go and get the matching vectors package from PyPi
if not os.path.exists(os.path.join(base_dir, "vectors/setup.py")):