aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2016-01-23 09:26:07 -0500
committerAlex Gaynor <alex.gaynor@gmail.com>2016-01-23 09:26:07 -0500
commit30e199e0fb220a17b3089508a59d29a2924f10e4 (patch)
tree8bc559b53cd67d341b3582391bef2ac56656a46f /setup.py
parent1af5dd9dcb1dd56fe3a0cedaf78427cda9c7b644 (diff)
downloadcryptography-30e199e0fb220a17b3089508a59d29a2924f10e4.tar.gz
cryptography-30e199e0fb220a17b3089508a59d29a2924f10e4.tar.bz2
cryptography-30e199e0fb220a17b3089508a59d29a2924f10e4.zip
Require a newer setuptools.
This lets a long confusing comment.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 098a6bbb..72675295 100644
--- a/setup.py
+++ b/setup.py
@@ -37,7 +37,7 @@ requirements = [
"idna>=2.0",
"pyasn1>=0.1.8",
"six>=1.4.1",
- "setuptools>=1.0",
+ "setuptools>=11.3",
]
setup_requirements = []