aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2015-12-11 22:24:36 -0600
committerPaul Kehrer <paul.l.kehrer@gmail.com>2015-12-11 22:24:36 -0600
commit1e555aa2aa7eebe46330f5874e9bb4c2ce01e76d (patch)
tree9d6a3d9f40b5c57367d5a260b33a03fd37a21831 /setup.py
parentf2dab8943a5abb2622092250fdd9700e618190c4 (diff)
downloadcryptography-1e555aa2aa7eebe46330f5874e9bb4c2ce01e76d.tar.gz
cryptography-1e555aa2aa7eebe46330f5874e9bb4c2ce01e76d.tar.bz2
cryptography-1e555aa2aa7eebe46330f5874e9bb4c2ce01e76d.zip
Revert "pin pytest to disallow 2.8.4 which breaks tests"
This reverts commit ed48066a3f8e58af58926a17906540213e57f88e.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 43fe17e7..19f1e663 100644
--- a/setup.py
+++ b/setup.py
@@ -59,7 +59,7 @@ else:
# If you add a new dep here you probably need to add it in the tox.ini as well
test_requirements = [
- "pytest!=2.8.4",
+ "pytest",
"pretend",
"iso8601",
"hypothesis",