aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2016-07-01 22:32:23 -0400
committerPaul Kehrer <paul.l.kehrer@gmail.com>2016-07-01 21:32:23 -0500
commit14a9ad4c35a625088339e2e142907243adfffa99 (patch)
treedfc82e02d475ab9e797664357a91f9cf386df741 /setup.py
parentfd2a9dfa1c3230de7c093f7eed79274c135617ba (diff)
downloadcryptography-14a9ad4c35a625088339e2e142907243adfffa99.tar.gz
cryptography-14a9ad4c35a625088339e2e142907243adfffa99.tar.bz2
cryptography-14a9ad4c35a625088339e2e142907243adfffa99.zip
Mark the minimum pytest version in setup.py. (#3035)
Fixes #3034
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4b632507..3bacae7b 100644
--- a/setup.py
+++ b/setup.py
@@ -58,7 +58,7 @@ else:
setup_requirements.append("cffi>=1.4.1")
test_requirements = [
- "pytest",
+ "pytest>=2.9.0",
"pretend",
"iso8601",
"pyasn1_modules",