aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
authorSebastian Jordan <sebastian.jordan.mail@googlemail.com>2019-10-17 04:32:28 +0200
committerPaul Kehrer <paul.l.kehrer@gmail.com>2019-10-17 10:32:28 +0800
commitdc7f138ea6ac12e5ab7275f1284665a529175cbf (patch)
tree91810616dae0a8aa03e4c9b940d997d409f89970 /pyproject.toml
parent16d3ae1b8e96b4c112c0f17911b5d14f0ed20385 (diff)
downloadcryptography-dc7f138ea6ac12e5ab7275f1284665a529175cbf.tar.gz
cryptography-dc7f138ea6ac12e5ab7275f1284665a529175cbf.tar.bz2
cryptography-dc7f138ea6ac12e5ab7275f1284665a529175cbf.zip
Comply with PEP 508 by using platform_python_implementation (#5006)
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 21475bbb..e4d893fc 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -5,6 +5,6 @@ requires = [
"setuptools>=40.6.0",
"wheel",
# Must be kept in sync with the `setup_requirements` in `setup.py`
- "cffi>=1.8,!=1.11.3; python_implementation != 'PyPy'",
+ "cffi>=1.8,!=1.11.3; platform_python_implementation != 'PyPy'",
]
build-backend = "setuptools.build_meta"