aboutsummaryrefslogtreecommitdiffstats
path: root/googlemock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'googlemock/CMakeLists.txt')
-rw-r--r--googlemock/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/googlemock/CMakeLists.txt b/googlemock/CMakeLists.txt
index 58ffd44d..cc90378e 100644
--- a/googlemock/CMakeLists.txt
+++ b/googlemock/CMakeLists.txt
@@ -104,8 +104,8 @@ cxx_library(gmock_main
# to the targets for when we are part of a parent build (ie being pulled
# in via add_subdirectory() rather than being a standalone build).
if (DEFINED CMAKE_VERSION AND NOT "${CMAKE_VERSION}" VERSION_LESS "2.8.11")
- target_include_directories(gmock INTERFACE "${gmock_SOURCE_DIR}/include")
- target_include_directories(gmock_main INTERFACE "${gmock_SOURCE_DIR}/include")
+ target_include_directories(gmock SYSTEM INTERFACE "${gmock_SOURCE_DIR}/include")
+ target_include_directories(gmock_main SYSTEM INTERFACE "${gmock_SOURCE_DIR}/include")
endif()
########################################################################