aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 0eb7bd8f..7ad45888 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -154,6 +154,10 @@ EXTRA_DIST += \
scripts/generator/cpp/utils.py \
scripts/generator/gmock_gen.py
+# Script for diagnosing compiler errors in programs that use Google
+# Mock.
+EXTRA_DIST += scripts/gmock_doctor.py
+
# CMake scripts.
EXTRA_DIST += \
CMakeLists.txt