aboutsummaryrefslogtreecommitdiffstats
path: root/googletest/CMakeLists.txt
diff options
context:
space:
mode:
authorHerbert Thielen <thielen@hs-worms.de>2017-09-05 12:01:14 +0200
committerHerbert Thielen <thielen@hs-worms.de>2017-09-05 12:01:14 +0200
commite8c6942ac1570c9598cf2d177f6c69cc5ab2bd7b (patch)
treebd4186aab5eb2f85d7f9873573d754e34c5136b8 /googletest/CMakeLists.txt
parent7c6353d29a147cad1c904bf2957fd4ca2befe135 (diff)
downloadgoogletest-e8c6942ac1570c9598cf2d177f6c69cc5ab2bd7b.tar.gz
googletest-e8c6942ac1570c9598cf2d177f6c69cc5ab2bd7b.tar.bz2
googletest-e8c6942ac1570c9598cf2d177f6c69cc5ab2bd7b.zip
remove obsolete link_directories command
It's not necessary, as the target_link_libraries command contains an absolute path already, and the path given doesn't exist anymore, leading only to linker warnings like: ld: warning: directory not found for option '-L/Users/travis/build/google/googletest/build/googlemock/gtest/src'
Diffstat (limited to 'googletest/CMakeLists.txt')
-rw-r--r--googletest/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/googletest/CMakeLists.txt b/googletest/CMakeLists.txt
index 59343ed2..8391dbd0 100644
--- a/googletest/CMakeLists.txt
+++ b/googletest/CMakeLists.txt
@@ -75,9 +75,6 @@ include_directories(
${gtest_SOURCE_DIR}/include
${gtest_SOURCE_DIR})
-# Where Google Test's libraries can be found.
-link_directories(${gtest_BINARY_DIR}/src)
-
# Summary of tuple support for Microsoft Visual Studio:
# Compiler version(MS) version(cmake) Support
# ---------- ----------- -------------- -----------------------------