aboutsummaryrefslogtreecommitdiffstats
path: root/googletest/CMakeLists.txt
diff options
context:
space:
mode:
authorBryan Zimmerman <BryanZim@bazinnovations.com>2017-12-11 12:19:56 -0500
committerBryan Zimmerman <BryanZim@bazinnovations.com>2017-12-11 12:19:56 -0500
commit3ea06317cd8b7e76596bdf84e591ae9414dc8d82 (patch)
tree10bc246611c54c94e400895c79b739e68d0d90ed /googletest/CMakeLists.txt
parentf98c20baa82aad40c3295f3a8c052d079a5081ea (diff)
downloadgoogletest-3ea06317cd8b7e76596bdf84e591ae9414dc8d82.tar.gz
googletest-3ea06317cd8b7e76596bdf84e591ae9414dc8d82.tar.bz2
googletest-3ea06317cd8b7e76596bdf84e591ae9414dc8d82.zip
remove implicit casts
Diffstat (limited to 'googletest/CMakeLists.txt')
-rw-r--r--googletest/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/googletest/CMakeLists.txt b/googletest/CMakeLists.txt
index cb2cbaed..77b55cae 100644
--- a/googletest/CMakeLists.txt
+++ b/googletest/CMakeLists.txt
@@ -85,7 +85,6 @@ include_directories(
# VS 2013 12 1800 std::tr1::tuple
# VS 2015 14 1900 std::tuple
# VS 2017 15 >= 1910 std::tuple
-
if (MSVC AND MSVC_VERSION EQUAL 1700)
add_definitions(/D _VARIADIC_MAX=10)
endif()