aboutsummaryrefslogtreecommitdiffstats
path: root/googletest/CMakeLists.txt
diff options
context:
space:
mode:
authorGennadiy Civil <misterg@google.com>2018-08-02 20:03:26 -0700
committerGennadiy Civil <misterg@google.com>2018-08-02 20:03:26 -0700
commit2a7077fa2428e5df867a1028b1175c557e7b8fb2 (patch)
tree1c767c4bb1f0a84efcdd70caa50755d83135f6d3 /googletest/CMakeLists.txt
parentb929d55704e4312f80e6aebad0750966f65d9fb4 (diff)
downloadgoogletest-2a7077fa2428e5df867a1028b1175c557e7b8fb2.tar.gz
googletest-2a7077fa2428e5df867a1028b1175c557e7b8fb2.tar.bz2
googletest-2a7077fa2428e5df867a1028b1175c557e7b8fb2.zip
one more fix
Diffstat (limited to 'googletest/CMakeLists.txt')
-rw-r--r--googletest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/googletest/CMakeLists.txt b/googletest/CMakeLists.txt
index 4f340bb5..ba2c2c2c 100644
--- a/googletest/CMakeLists.txt
+++ b/googletest/CMakeLists.txt
@@ -255,7 +255,7 @@ if (gtest_build_tests)
# Visual Studio .NET 2003 does not support STL with exceptions disabled.
if (NOT MSVC OR MSVC_VERSION GREATER 1310) # 1310 is Visual Studio .NET 2003
cxx_executable_with_flags(
- gtest_catch_exceptions_no_ex_test_
+ googletest-catch-exceptions-no-ex-test_
"${cxx_no_exception}"
gtest_main_no_exception
test/googletest-catch-exceptions-test_.cc)