aboutsummaryrefslogtreecommitdiffstats
path: root/googlemock/CMakeLists.txt
diff options
context:
space:
mode:
authorArnaud Lacombe <lacombar@gmail.com>2015-08-26 21:50:38 -0700
committerArnaud Lacombe <lacombar@gmail.com>2015-08-26 21:50:38 -0700
commiteff38a7a0f153b5f9bfb1bd147027b04978e6c19 (patch)
treec661f20b2ab5828fd048dd6495b75eea07b1606b /googlemock/CMakeLists.txt
parentfba825826ab8a67fc61fa4ccc2245ada780cb43b (diff)
downloadgoogletest-eff38a7a0f153b5f9bfb1bd147027b04978e6c19.tar.gz
googletest-eff38a7a0f153b5f9bfb1bd147027b04978e6c19.tar.bz2
googletest-eff38a7a0f153b5f9bfb1bd147027b04978e6c19.zip
googlemock: fix unified build
Diffstat (limited to 'googlemock/CMakeLists.txt')
-rw-r--r--googlemock/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/googlemock/CMakeLists.txt b/googlemock/CMakeLists.txt
index 4cc66372..cd522776 100644
--- a/googlemock/CMakeLists.txt
+++ b/googlemock/CMakeLists.txt
@@ -15,7 +15,7 @@ option(gmock_build_tests "Build all of Google Mock's own tests." OFF)
if (EXISTS "${CMAKE_CURRENT_SOURCE_DIR}/gtest/CMakeLists.txt")
set(gtest_dir gtest)
else()
- set(gtest_dir ../gtest)
+ set(gtest_dir ../googletest)
endif()
# Defines pre_project_set_up_hermetic_build() and set_up_hermetic_build().