aboutsummaryrefslogtreecommitdiffstats
path: root/googlemock/CMakeLists.txt
diff options
context:
space:
mode:
authorCraig Scott <audiofanatic@gmail.com>2016-01-01 11:01:15 +1100
committerBilly Donahue <BillyDonahue@users.noreply.github.com>2016-12-17 19:15:04 -0500
commitc0059a79f82d0ecc3e9bfdc12146a5b84befc70a (patch)
tree6d232d05dea510f4a1727ab5ebf5dafc854ae997 /googlemock/CMakeLists.txt
parenta2b8a8e07628e5fd60644b6dd99c1b5e7d7f1f47 (diff)
downloadgoogletest-c0059a79f82d0ecc3e9bfdc12146a5b84befc70a.tar.gz
googletest-c0059a79f82d0ecc3e9bfdc12146a5b84befc70a.tar.bz2
googletest-c0059a79f82d0ecc3e9bfdc12146a5b84befc70a.zip
2.6.4 is the minimum CMake version, so enforce it (#656)
Diffstat (limited to 'googlemock/CMakeLists.txt')
-rw-r--r--googlemock/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/googlemock/CMakeLists.txt b/googlemock/CMakeLists.txt
index beb259a2..9fb96a4b 100644
--- a/googlemock/CMakeLists.txt
+++ b/googlemock/CMakeLists.txt
@@ -38,7 +38,7 @@ endif()
# ${gmock_BINARY_DIR}.
# Language "C" is required for find_package(Threads).
project(gmock CXX C)
-cmake_minimum_required(VERSION 2.6.2)
+cmake_minimum_required(VERSION 2.6.4)
if (COMMAND set_up_hermetic_build)
set_up_hermetic_build()