aboutsummaryrefslogtreecommitdiffstats
path: root/googlemock/CMakeLists.txt
diff options
context:
space:
mode:
authorBilly Donahue <billydonahue@google.com>2015-08-30 12:40:37 -0400
committerBilly Donahue <billydonahue@google.com>2015-08-30 12:40:37 -0400
commit2eb7748e7076d294c30de98caae8c0b9fc69cf96 (patch)
tree1e98a98ee3d6570b606e153130387c11ee200577 /googlemock/CMakeLists.txt
parentda25f9ee21075ad632fd7ab317ec6672de21ee73 (diff)
parent24ecc348b9a02abb39bc09a40c70bc68e1a548e4 (diff)
downloadgoogletest-2eb7748e7076d294c30de98caae8c0b9fc69cf96.tar.gz
googletest-2eb7748e7076d294c30de98caae8c0b9fc69cf96.tar.bz2
googletest-2eb7748e7076d294c30de98caae8c0b9fc69cf96.zip
merge
Diffstat (limited to 'googlemock/CMakeLists.txt')
-rw-r--r--googlemock/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/googlemock/CMakeLists.txt b/googlemock/CMakeLists.txt
index 4cc66372..cd522776 100644
--- a/googlemock/CMakeLists.txt
+++ b/googlemock/CMakeLists.txt
@@ -15,7 +15,7 @@ option(gmock_build_tests "Build all of Google Mock's own tests." OFF)
if (EXISTS "${CMAKE_CURRENT_SOURCE_DIR}/gtest/CMakeLists.txt")
set(gtest_dir gtest)
else()
- set(gtest_dir ../gtest)
+ set(gtest_dir ../googletest)
endif()
# Defines pre_project_set_up_hermetic_build() and set_up_hermetic_build().