aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authormisterg <misterg@google.com>2019-06-17 11:04:11 -0400
committerGennadiy Civil <misterg@google.com>2019-06-17 16:34:23 -0400
commitd1185b9ffd8f67786eacea5e2fd3c42d3f41deea (patch)
treeafacbaab62c8354656866ef79271f3489b0523db /configure.ac
parent176eccfb8f42339b8ea2341e926f6835f7932bc4 (diff)
downloadgoogletest-d1185b9ffd8f67786eacea5e2fd3c42d3f41deea.tar.gz
googletest-d1185b9ffd8f67786eacea5e2fd3c42d3f41deea.tar.bz2
googletest-d1185b9ffd8f67786eacea5e2fd3c42d3f41deea.zip
Googletest export
Internal Change PiperOrigin-RevId: 253581166
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac19
1 files changed, 19 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
new file mode 100644
index 00000000..b963e9f0
--- /dev/null
+++ b/configure.ac
@@ -0,0 +1,19 @@
+# Note: automake support is community-based. The maintainers do not use automake
+# internally.
+
+AC_INIT([Google C++ Mocking and Testing Frameworks],
+ [1.9.0],
+ [googlemock@googlegroups.com],
+ [googletest])
+
+# Provide various options to initialize the Autoconf and configure processes.
+AC_PREREQ([2.59])
+AC_CONFIG_SRCDIR([./README.md])
+AC_CONFIG_AUX_DIR([build-aux])
+AC_CONFIG_FILES([Makefile])
+AC_CONFIG_SUBDIRS([googletest googlemock])
+
+AM_INIT_AUTOMAKE
+
+# Output the generated files. No further autoconf macros may be used.
+AC_OUTPUT