aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGennadiy Civil <gennadiycivil@users.noreply.github.com>2017-09-01 00:05:22 -0400
committerGitHub <noreply@github.com>2017-09-01 00:05:22 -0400
commitee53b281ba16f5402e3a42003414a68d336fcd94 (patch)
tree2e629c5674eb80d2090aca0c27f8388d5b4801da /CMakeLists.txt
parentca76206f4268a009427afa96dfd792012db64583 (diff)
parent69e794ca75e6c07ad78a8f7467c267be9ac08921 (diff)
downloadgoogletest-ee53b281ba16f5402e3a42003414a68d336fcd94.tar.gz
googletest-ee53b281ba16f5402e3a42003414a68d336fcd94.tar.bz2
googletest-ee53b281ba16f5402e3a42003414a68d336fcd94.zip
Merge branch 'master' into user_logger_instead_of_printf
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 96cdadef..f8a97faa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,10 +19,11 @@ else()
endif()
option(BUILD_GTEST "Builds the googletest subproject" OFF)
-cmake_dependent_option(INSTALL_GTEST "Enable installation of googletest. (Projects embedding googletest may want to turn this OFF.)" ON "BUILD_GTEST OR BUILD_GMOCK" OFF)
#Note that googlemock target already builds googletest
option(BUILD_GMOCK "Builds the googlemock subproject" ON)
+
+cmake_dependent_option(INSTALL_GTEST "Enable installation of googletest. (Projects embedding googletest may want to turn this OFF.)" ON "BUILD_GTEST OR BUILD_GMOCK" OFF)
cmake_dependent_option(INSTALL_GMOCK "Enable installation of googlemock. (Projects embedding googlemock may want to turn this OFF.)" ON "BUILD_GMOCK" OFF)
if(BUILD_GMOCK)