aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCraig Scott <audiofanatic@gmail.com>2016-01-01 11:01:15 +1100
committerBilly Donahue <BillyDonahue@users.noreply.github.com>2016-12-17 19:15:04 -0500
commitc0059a79f82d0ecc3e9bfdc12146a5b84befc70a (patch)
tree6d232d05dea510f4a1727ab5ebf5dafc854ae997 /CMakeLists.txt
parenta2b8a8e07628e5fd60644b6dd99c1b5e7d7f1f47 (diff)
downloadgoogletest-c0059a79f82d0ecc3e9bfdc12146a5b84befc70a.tar.gz
googletest-c0059a79f82d0ecc3e9bfdc12146a5b84befc70a.tar.bz2
googletest-c0059a79f82d0ecc3e9bfdc12146a5b84befc70a.zip
2.6.4 is the minimum CMake version, so enforce it (#656)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8d2b552e..5754992e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 2.6.2)
+cmake_minimum_required(VERSION 2.6.4)
project( googletest-distribution )