aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorzhanyong.wan <zhanyong.wan@861a406c-534a-0410-8894-cb66d6ee9925>2013-07-09 04:45:37 +0000
committerzhanyong.wan <zhanyong.wan@861a406c-534a-0410-8894-cb66d6ee9925>2013-07-09 04:45:37 +0000
commit9ba29fae92ac7c4a0ac5a63b3ea4d623c7c2023b (patch)
tree132f0fde43ae9c1ce669f260964ad0db619ecad2 /CMakeLists.txt
parent665faa1622cabb382ce0a4755b0d17c3e9af0d3a (diff)
downloadgoogletest-9ba29fae92ac7c4a0ac5a63b3ea4d623c7c2023b.tar.gz
googletest-9ba29fae92ac7c4a0ac5a63b3ea4d623c7c2023b.tar.bz2
googletest-9ba29fae92ac7c4a0ac5a63b3ea4d623c7c2023b.zip
fixes a typo in CMake script; h/t to Jay Mueller for reporting the issue
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 64527f74..81107665 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -77,7 +77,7 @@ target_link_libraries(gtest_main gtest)
#
# They are not built by default. To build them, set the
# gtest_build_samples option to ON. You can do it by running ccmake
-# or specifying the -Dbuild_gtest_samples=ON flag when running cmake.
+# or specifying the -Dgtest_build_samples=ON flag when running cmake.
if (gtest_build_samples)
cxx_executable(sample1_unittest samples gtest_main samples/sample1.cc)