aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGennadiy Civil <gennadiycivil@users.noreply.github.com>2017-08-02 17:06:45 -0400
committerGitHub <noreply@github.com>2017-08-02 17:06:45 -0400
commit683fcf596947096341727a8cd0942d859a9496c7 (patch)
treed97063b8e4c707b1df6df5ebdb32f235731d867e /CMakeLists.txt
parent0cb2eeb5f18ef9e7f94377f9f2ff878fdcef0c99 (diff)
parenta7ab054f2b777c9456cc70442596fd1b4b45cb02 (diff)
downloadgoogletest-683fcf596947096341727a8cd0942d859a9496c7.tar.gz
googletest-683fcf596947096341727a8cd0942d859a9496c7.tar.bz2
googletest-683fcf596947096341727a8cd0942d859a9496c7.zip
Merge pull request #782 from Manozco/709-cmake-policy-project-version
Issue 709: Fix Cmake policy 0048
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5754992e..7fceb399 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,6 @@
cmake_minimum_required(VERSION 2.6.4)
+cmake_policy(SET CMP0048 NEW)
project( googletest-distribution )
enable_testing()