aboutsummaryrefslogtreecommitdiffstats
path: root/os/ports/GCC/ARMCMx/STM32F103/port.mk
diff options
context:
space:
mode:
Diffstat (limited to 'os/ports/GCC/ARMCMx/STM32F103/port.mk')
-rw-r--r--os/ports/GCC/ARMCMx/STM32F103/port.mk14
1 files changed, 7 insertions, 7 deletions
diff --git a/os/ports/GCC/ARMCMx/STM32F103/port.mk b/os/ports/GCC/ARMCMx/STM32F103/port.mk
index c656f7b10..758d400c2 100644
--- a/os/ports/GCC/ARMCMx/STM32F103/port.mk
+++ b/os/ports/GCC/ARMCMx/STM32F103/port.mk
@@ -1,10 +1,10 @@
# List of the ChibiOS/RT Cortex-M3 port files.
-PORTSRC = ${CHIBIOS}/os/ports/GCC/ARMCM3/chcore.c \
- ${CHIBIOS}/os/ports/GCC/ARMCM3/nvic.c \
- ${CHIBIOS}/os/ports/GCC/ARMCM3/cmsis/core_cm3.c
+PORTSRC = ${CHIBIOS}/os/ports/GCC/ARMCMx/chcore.c \
+ ${CHIBIOS}/os/ports/GCC/ARMCMx/nvic.c \
+ ${CHIBIOS}/os/ports/GCC/ARMCMx/cmsis/core_cm3.c
-PORTASM = ${CHIBIOS}/os/ports/GCC/ARMCM3/crt0.s
+PORTASM = ${CHIBIOS}/os/ports/GCC/ARMCMx/crt0.s
-PORTINC = ${CHIBIOS}/os/ports/GCC/ARMCM3 \
- ${CHIBIOS}/os/ports/GCC/ARMCM3/STM32F103 \
- ${CHIBIOS}/os/ports/GCC/ARMCM3/cmsis
+PORTINC = ${CHIBIOS}/os/ports/GCC/ARMCMx \
+ ${CHIBIOS}/os/ports/GCC/ARMCMx/STM32F103 \
+ ${CHIBIOS}/os/ports/GCC/ARMCMx/cmsis