aboutsummaryrefslogtreecommitdiffstats
path: root/os/ports/GCC/ARMCMx/LPC11xx
diff options
context:
space:
mode:
Diffstat (limited to 'os/ports/GCC/ARMCMx/LPC11xx')
-rw-r--r--os/ports/GCC/ARMCMx/LPC11xx/cmparams.h8
-rw-r--r--os/ports/GCC/ARMCMx/LPC11xx/port.mk4
2 files changed, 6 insertions, 6 deletions
diff --git a/os/ports/GCC/ARMCMx/LPC11xx/cmparams.h b/os/ports/GCC/ARMCMx/LPC11xx/cmparams.h
index 13fd86202..f5bf1e3fb 100644
--- a/os/ports/GCC/ARMCMx/LPC11xx/cmparams.h
+++ b/os/ports/GCC/ARMCMx/LPC11xx/cmparams.h
@@ -18,13 +18,13 @@
*/
/**
- * @file ARMCMx/LPC111x/cmparams.h
- * @brief ARM Cortex-M0 LPC111x Specific Parameters.
+ * @file ARMCMx/LPC11xx/cmparams.h
+ * @brief ARM Cortex-M0 LPC11xx Specific Parameters.
*
- * @defgroup ARMCMx_LPC111x LPC111x Specific Parameters
+ * @defgroup ARMCMx_LPC11xx LPC11xx Specific Parameters
* @ingroup ARMCMx
* @details This file contains the Cortex-M0 specific parameters for the
- * LPC111x platform.
+ * LPC11xx platform.
* @{
*/
diff --git a/os/ports/GCC/ARMCMx/LPC11xx/port.mk b/os/ports/GCC/ARMCMx/LPC11xx/port.mk
index 59ea66517..dba1defc8 100644
--- a/os/ports/GCC/ARMCMx/LPC11xx/port.mk
+++ b/os/ports/GCC/ARMCMx/LPC11xx/port.mk
@@ -1,4 +1,4 @@
-# List of the ChibiOS/RT Cortex-M0 LPC111x port files.
+# List of the ChibiOS/RT Cortex-M0 LPC11xx port files.
PORTSRC = ${CHIBIOS}/os/ports/GCC/ARMCMx/chcore.c \
${CHIBIOS}/os/ports/GCC/ARMCMx/chcore_v6m.c \
${CHIBIOS}/os/ports/GCC/ARMCMx/nvic.c \
@@ -7,5 +7,5 @@ PORTSRC = ${CHIBIOS}/os/ports/GCC/ARMCMx/chcore.c \
PORTASM = ${CHIBIOS}/os/ports/GCC/ARMCMx/crt0.s
PORTINC = ${CHIBIOS}/os/ports/GCC/ARMCMx \
- ${CHIBIOS}/os/ports/GCC/ARMCMx/LPC111x \
+ ${CHIBIOS}/os/ports/GCC/ARMCMx/LPC11xx \
${CHIBIOS}/os/ports/GCC/ARMCMx/cmsis