aboutsummaryrefslogtreecommitdiffstats
path: root/os/common/ports/e200/compilers/GCC/mk/port.mk
diff options
context:
space:
mode:
Diffstat (limited to 'os/common/ports/e200/compilers/GCC/mk/port.mk')
-rw-r--r--os/common/ports/e200/compilers/GCC/mk/port.mk5
1 files changed, 5 insertions, 0 deletions
diff --git a/os/common/ports/e200/compilers/GCC/mk/port.mk b/os/common/ports/e200/compilers/GCC/mk/port.mk
index e4bbbafa1..068961c67 100644
--- a/os/common/ports/e200/compilers/GCC/mk/port.mk
+++ b/os/common/ports/e200/compilers/GCC/mk/port.mk
@@ -6,3 +6,8 @@ PORTASM = $(CHIBIOS)/os/common/ports/e200/compilers/GCC/ivor.S \
PORTINC = $(CHIBIOS)/os/common/ports/e200 \
$(CHIBIOS)/os/common/ports/e200/compilers/GCC
+
+# Shared variables
+ALLASM += $(PORTASM)
+ALLCSRC += $(PORTSRC)
+ALLINC += $(PORTINC)