aboutsummaryrefslogtreecommitdiffstats
path: root/os/common/ports/SIMIA32/compilers
diff options
context:
space:
mode:
Diffstat (limited to 'os/common/ports/SIMIA32/compilers')
-rw-r--r--os/common/ports/SIMIA32/compilers/GCC/port.mk5
1 files changed, 5 insertions, 0 deletions
diff --git a/os/common/ports/SIMIA32/compilers/GCC/port.mk b/os/common/ports/SIMIA32/compilers/GCC/port.mk
index 124ad35c8..524e422ff 100644
--- a/os/common/ports/SIMIA32/compilers/GCC/port.mk
+++ b/os/common/ports/SIMIA32/compilers/GCC/port.mk
@@ -5,3 +5,8 @@ PORTASM =
PORTINC = ${CHIBIOS}/os/common/ports/SIMIA32/compilers/GCC \
${CHIBIOS}/os/common/ports/SIMIA32
+
+# Shared variables
+ALLASM += $(PORTASM)
+ALLCSRC += $(PORTSRC)
+ALLINC += $(PORTINC)