aboutsummaryrefslogtreecommitdiffstats
path: root/os/common/ports/AVR/compilers/GCC/mk/port.mk
diff options
context:
space:
mode:
Diffstat (limited to 'os/common/ports/AVR/compilers/GCC/mk/port.mk')
-rw-r--r--os/common/ports/AVR/compilers/GCC/mk/port.mk5
1 files changed, 5 insertions, 0 deletions
diff --git a/os/common/ports/AVR/compilers/GCC/mk/port.mk b/os/common/ports/AVR/compilers/GCC/mk/port.mk
index c345929f4..948335846 100644
--- a/os/common/ports/AVR/compilers/GCC/mk/port.mk
+++ b/os/common/ports/AVR/compilers/GCC/mk/port.mk
@@ -5,3 +5,8 @@ PORTASM =
PORTINC = ${CHIBIOS}/os/common/ports/AVR \
${CHIBIOS}/os/common/ports/AVR/compilers/GCC
+
+# Shared variables
+ALLASM += $(PORTASM)
+ALLCSRC += $(PORTSRC)
+ALLINC += $(PORTINC)