aboutsummaryrefslogtreecommitdiffstats
path: root/os/ports/GCC/ARMCMx
diff options
context:
space:
mode:
authorgdisirio <gdisirio@35acf78f-673a-0410-8e92-d51de3d6d3f4>2011-08-07 15:51:36 +0000
committergdisirio <gdisirio@35acf78f-673a-0410-8e92-d51de3d6d3f4>2011-08-07 15:51:36 +0000
commit106321fd7035e7fd21772d6b98f5ab13104c8c37 (patch)
treef81a219c98bfdb362e1cc5018d3f914f70e6c852 /os/ports/GCC/ARMCMx
parent04d4c09cfaa244d7373afdf8b978e8423efd9ea7 (diff)
downloadChibiOS-106321fd7035e7fd21772d6b98f5ab13104c8c37.tar.gz
ChibiOS-106321fd7035e7fd21772d6b98f5ab13104c8c37.tar.bz2
ChibiOS-106321fd7035e7fd21772d6b98f5ab13104c8c37.zip
git-svn-id: svn://svn.code.sf.net/p/chibios/svn/trunk@3203 35acf78f-673a-0410-8e92-d51de3d6d3f4
Diffstat (limited to 'os/ports/GCC/ARMCMx')
-rw-r--r--os/ports/GCC/ARMCMx/LPC11xx/port.mk2
-rw-r--r--os/ports/GCC/ARMCMx/LPC13xx/port.mk2
-rw-r--r--os/ports/GCC/ARMCMx/STM32/port.mk1
-rw-r--r--os/ports/GCC/ARMCMx/STM32L1xx/port.mk2
4 files changed, 6 insertions, 1 deletions
diff --git a/os/ports/GCC/ARMCMx/LPC11xx/port.mk b/os/ports/GCC/ARMCMx/LPC11xx/port.mk
index a38729958..b6a31e31e 100644
--- a/os/ports/GCC/ARMCMx/LPC11xx/port.mk
+++ b/os/ports/GCC/ARMCMx/LPC11xx/port.mk
@@ -9,3 +9,5 @@ PORTASM =
PORTINC = ${CHIBIOS}/os/ports/GCC/ARMCMx \
${CHIBIOS}/os/ports/GCC/ARMCMx/LPC11xx
+
+PORTLD = ${CHIBIOS}/os/ports/GCC/ARMCMx/LPC11xx/ld
diff --git a/os/ports/GCC/ARMCMx/LPC13xx/port.mk b/os/ports/GCC/ARMCMx/LPC13xx/port.mk
index d87487e54..f301d49d6 100644
--- a/os/ports/GCC/ARMCMx/LPC13xx/port.mk
+++ b/os/ports/GCC/ARMCMx/LPC13xx/port.mk
@@ -9,3 +9,5 @@ PORTASM =
PORTINC = ${CHIBIOS}/os/ports/GCC/ARMCMx \
${CHIBIOS}/os/ports/GCC/ARMCMx/LPC13xx
+
+PORTLD = ${CHIBIOS}/os/ports/GCC/ARMCMx/LPC13xx/ld
diff --git a/os/ports/GCC/ARMCMx/STM32/port.mk b/os/ports/GCC/ARMCMx/STM32/port.mk
index 1e5a51a8d..9646c1d6f 100644
--- a/os/ports/GCC/ARMCMx/STM32/port.mk
+++ b/os/ports/GCC/ARMCMx/STM32/port.mk
@@ -11,4 +11,3 @@ PORTINC = ${CHIBIOS}/os/ports/GCC/ARMCMx \
${CHIBIOS}/os/ports/GCC/ARMCMx/STM32
PORTLD = ${CHIBIOS}/os/ports/GCC/ARMCMx/STM32/ld
-
diff --git a/os/ports/GCC/ARMCMx/STM32L1xx/port.mk b/os/ports/GCC/ARMCMx/STM32L1xx/port.mk
index 2a2356936..ba37cc2b1 100644
--- a/os/ports/GCC/ARMCMx/STM32L1xx/port.mk
+++ b/os/ports/GCC/ARMCMx/STM32L1xx/port.mk
@@ -9,3 +9,5 @@ PORTASM =
PORTINC = ${CHIBIOS}/os/ports/GCC/ARMCMx \
${CHIBIOS}/os/ports/GCC/ARMCMx/STM32L1xx
+
+PORTLD = ${CHIBIOS}/os/ports/GCC/ARMCMx/STM32L1xx/ld