aboutsummaryrefslogtreecommitdiffstats
path: root/os/nil/ports/e200/compilers/GCC/mk
diff options
context:
space:
mode:
authorgdisirio <gdisirio@35acf78f-673a-0410-8e92-d51de3d6d3f4>2014-07-17 08:52:22 +0000
committergdisirio <gdisirio@35acf78f-673a-0410-8e92-d51de3d6d3f4>2014-07-17 08:52:22 +0000
commit1272fdce1e9e8d55e5fddf3ae79019ca7836c770 (patch)
tree1d668e1c0c9a7922d0b8e1f37de952b18ea4bdf7 /os/nil/ports/e200/compilers/GCC/mk
parent6dee6a0bc925bc0567c41a74a64f5b9c88dc66bb (diff)
downloadChibiOS-1272fdce1e9e8d55e5fddf3ae79019ca7836c770.tar.gz
ChibiOS-1272fdce1e9e8d55e5fddf3ae79019ca7836c770.tar.bz2
ChibiOS-1272fdce1e9e8d55e5fddf3ae79019ca7836c770.zip
git-svn-id: svn://svn.code.sf.net/p/chibios/svn/trunk@7038 35acf78f-673a-0410-8e92-d51de3d6d3f4
Diffstat (limited to 'os/nil/ports/e200/compilers/GCC/mk')
-rw-r--r--os/nil/ports/e200/compilers/GCC/mk/port_spc560bcxx.mk4
-rw-r--r--os/nil/ports/e200/compilers/GCC/mk/port_spc560bxx.mk4
-rw-r--r--os/nil/ports/e200/compilers/GCC/mk/port_spc560dxx.mk4
-rw-r--r--os/nil/ports/e200/compilers/GCC/mk/port_spc560pxx.mk4
-rw-r--r--os/nil/ports/e200/compilers/GCC/mk/port_spc563mxx.mk4
-rw-r--r--os/nil/ports/e200/compilers/GCC/mk/port_spc564axx.mk4
-rw-r--r--os/nil/ports/e200/compilers/GCC/mk/port_spc56ecxx.mk4
-rw-r--r--os/nil/ports/e200/compilers/GCC/mk/port_spc56elxx.mk4
-rw-r--r--os/nil/ports/e200/compilers/GCC/mk/port_spc57emxx.mk4
9 files changed, 18 insertions, 18 deletions
diff --git a/os/nil/ports/e200/compilers/GCC/mk/port_spc560bcxx.mk b/os/nil/ports/e200/compilers/GCC/mk/port_spc560bcxx.mk
index 1e411c35b..050076219 100644
--- a/os/nil/ports/e200/compilers/GCC/mk/port_spc560bcxx.mk
+++ b/os/nil/ports/e200/compilers/GCC/mk/port_spc560bcxx.mk
@@ -1,5 +1,5 @@
-# List of the ChibiOS/RT e200z0 SPC560BCxx port files.
-PORTSRC = ${CHIBIOS}/os/nil/ports/e200/chcore.c
+# List of the ChibiOS/NIL e200z0 SPC560BCxx port files.
+PORTSRC = ${CHIBIOS}/os/nil/ports/e200/nilcore.c
PORTASM = $(CHIBIOS)/os/common/ports/e200/devices/SPC560BCxx/boot.s \
$(CHIBIOS)/os/common/ports/e200/compilers/GCC/vectors.s \
diff --git a/os/nil/ports/e200/compilers/GCC/mk/port_spc560bxx.mk b/os/nil/ports/e200/compilers/GCC/mk/port_spc560bxx.mk
index 86e4625a8..6089f4743 100644
--- a/os/nil/ports/e200/compilers/GCC/mk/port_spc560bxx.mk
+++ b/os/nil/ports/e200/compilers/GCC/mk/port_spc560bxx.mk
@@ -1,5 +1,5 @@
-# List of the ChibiOS/RT e200z0 SPC560Bxx port files.
-PORTSRC = ${CHIBIOS}/os/nil/ports/e200/chcore.c
+# List of the ChibiOS/NIL e200z0 SPC560Bxx port files.
+PORTSRC = ${CHIBIOS}/os/nil/ports/e200/nilcore.c
PORTASM = $(CHIBIOS)/os/common/ports/e200/devices/SPC560Bxx/boot.s \
$(CHIBIOS)/os/common/ports/e200/compilers/GCC/vectors.s \
diff --git a/os/nil/ports/e200/compilers/GCC/mk/port_spc560dxx.mk b/os/nil/ports/e200/compilers/GCC/mk/port_spc560dxx.mk
index 80fb723be..91176f87b 100644
--- a/os/nil/ports/e200/compilers/GCC/mk/port_spc560dxx.mk
+++ b/os/nil/ports/e200/compilers/GCC/mk/port_spc560dxx.mk
@@ -1,5 +1,5 @@
-# List of the ChibiOS/RT e200z0 SPC560Dxx port files.
-PORTSRC = ${CHIBIOS}/os/nil/ports/e200/chcore.c
+# List of the ChibiOS/NIL e200z0 SPC560Dxx port files.
+PORTSRC = ${CHIBIOS}/os/nil/ports/e200/nilcore.c
PORTASM = $(CHIBIOS)/os/common/ports/e200/devices/SPC560Dxx/boot.s \
$(CHIBIOS)/os/common/ports/e200/compilers/GCC/vectors.s \
diff --git a/os/nil/ports/e200/compilers/GCC/mk/port_spc560pxx.mk b/os/nil/ports/e200/compilers/GCC/mk/port_spc560pxx.mk
index 539d3a846..9342310aa 100644
--- a/os/nil/ports/e200/compilers/GCC/mk/port_spc560pxx.mk
+++ b/os/nil/ports/e200/compilers/GCC/mk/port_spc560pxx.mk
@@ -1,5 +1,5 @@
-# List of the ChibiOS/RT e200z0 SPC560Pxx port files.
-PORTSRC = ${CHIBIOS}/os/nil/ports/e200/chcore.c
+# List of the ChibiOS/NIL e200z0 SPC560Pxx port files.
+PORTSRC = ${CHIBIOS}/os/nil/ports/e200/nilcore.c
PORTASM = $(CHIBIOS)/os/common/ports/e200/devices/SPC560Pxx/boot.s \
$(CHIBIOS)/os/common/ports/e200/compilers/GCC/vectors.s \
diff --git a/os/nil/ports/e200/compilers/GCC/mk/port_spc563mxx.mk b/os/nil/ports/e200/compilers/GCC/mk/port_spc563mxx.mk
index fe52357b2..febbf22a8 100644
--- a/os/nil/ports/e200/compilers/GCC/mk/port_spc563mxx.mk
+++ b/os/nil/ports/e200/compilers/GCC/mk/port_spc563mxx.mk
@@ -1,5 +1,5 @@
-# List of the ChibiOS/RT e200z3 SPC563Mxx port files.
-PORTSRC = ${CHIBIOS}/os/nil/ports/e200/chcore.c
+# List of the ChibiOS/NIL e200z3 SPC563Mxx port files.
+PORTSRC = ${CHIBIOS}/os/nil/ports/e200/nilcore.c
PORTASM = $(CHIBIOS)/os/common/ports/e200/devices/SPC563Mxx/boot.s \
$(CHIBIOS)/os/common/ports/e200/compilers/GCC/vectors.s \
diff --git a/os/nil/ports/e200/compilers/GCC/mk/port_spc564axx.mk b/os/nil/ports/e200/compilers/GCC/mk/port_spc564axx.mk
index ae2c5ef3d..31b25c692 100644
--- a/os/nil/ports/e200/compilers/GCC/mk/port_spc564axx.mk
+++ b/os/nil/ports/e200/compilers/GCC/mk/port_spc564axx.mk
@@ -1,5 +1,5 @@
-# List of the ChibiOS/RT e200z4 SPC564Axx port files.
-PORTSRC = ${CHIBIOS}/os/nil/ports/e200/chcore.c
+# List of the ChibiOS/NIL e200z4 SPC564Axx port files.
+PORTSRC = ${CHIBIOS}/os/nil/ports/e200/nilcore.c
PORTASM = $(CHIBIOS)/os/common/ports/e200/devices/SPC564Axx/boot.s \
$(CHIBIOS)/os/common/ports/e200/compilers/GCC/vectors.s \
diff --git a/os/nil/ports/e200/compilers/GCC/mk/port_spc56ecxx.mk b/os/nil/ports/e200/compilers/GCC/mk/port_spc56ecxx.mk
index d8b20f071..84ada33e1 100644
--- a/os/nil/ports/e200/compilers/GCC/mk/port_spc56ecxx.mk
+++ b/os/nil/ports/e200/compilers/GCC/mk/port_spc56ecxx.mk
@@ -1,5 +1,5 @@
-# List of the ChibiOS/RT e200z4 SPC56ECxx port files.
-PORTSRC = ${CHIBIOS}/os/nil/ports/e200/chcore.c
+# List of the ChibiOS/NIL e200z4 SPC56ECxx port files.
+PORTSRC = ${CHIBIOS}/os/nil/ports/e200/nilcore.c
PORTASM = $(CHIBIOS)/os/common/ports/e200/devices/SPC56ECxx/boot.s \
$(CHIBIOS)/os/common/ports/e200/compilers/GCC/vectors.s \
diff --git a/os/nil/ports/e200/compilers/GCC/mk/port_spc56elxx.mk b/os/nil/ports/e200/compilers/GCC/mk/port_spc56elxx.mk
index 0ef3765c0..a913240e3 100644
--- a/os/nil/ports/e200/compilers/GCC/mk/port_spc56elxx.mk
+++ b/os/nil/ports/e200/compilers/GCC/mk/port_spc56elxx.mk
@@ -1,5 +1,5 @@
-# List of the ChibiOS/RT e200z4 SPC56ELxx port files.
-PORTSRC = ${CHIBIOS}/os/nil/ports/e200/chcore.c
+# List of the ChibiOS/NIL e200z4 SPC56ELxx port files.
+PORTSRC = ${CHIBIOS}/os/nil/ports/e200/nilcore.c
PORTASM = $(CHIBIOS)/os/common/ports/e200/devices/SPC56ELxx/boot.s \
$(CHIBIOS)/os/common/ports/e200/compilers/GCC/vectors.s \
diff --git a/os/nil/ports/e200/compilers/GCC/mk/port_spc57emxx.mk b/os/nil/ports/e200/compilers/GCC/mk/port_spc57emxx.mk
index 82dd7f5fc..669d371ea 100644
--- a/os/nil/ports/e200/compilers/GCC/mk/port_spc57emxx.mk
+++ b/os/nil/ports/e200/compilers/GCC/mk/port_spc57emxx.mk
@@ -1,5 +1,5 @@
-# List of the ChibiOS/RT e200z4 SPC57EMxx port files.
-PORTSRC = ${CHIBIOS}/os/nil/ports/e200/chcore.c
+# List of the ChibiOS/NIL e200z4 SPC57EMxx port files.
+PORTSRC = ${CHIBIOS}/os/nil/ports/e200/nilcore.c
PORTASM = $(CHIBIOS)/os/common/ports/e200/devices/SPC57EMxx/boot.s \
$(CHIBIOS)/os/common/ports/e200/compilers/GCC/vectors.s \