aboutsummaryrefslogtreecommitdiffstats
path: root/os/hal/ports/STM32/STM32L1xx/stm32_registry.h
diff options
context:
space:
mode:
authorGiovanni Di Sirio <gdisirio@gmail.com>2016-05-26 12:57:35 +0000
committerGiovanni Di Sirio <gdisirio@gmail.com>2016-05-26 12:57:35 +0000
commit6f7ae6af72328f41ed3156206a7af738719fe9c8 (patch)
tree8eb2847307013565b463e7fe0a0e1ea54a9ecd54 /os/hal/ports/STM32/STM32L1xx/stm32_registry.h
parentd22d4c839e7438786d23921641bdabffac4dd247 (diff)
downloadChibiOS-6f7ae6af72328f41ed3156206a7af738719fe9c8.tar.gz
ChibiOS-6f7ae6af72328f41ed3156206a7af738719fe9c8.tar.bz2
ChibiOS-6f7ae6af72328f41ed3156206a7af738719fe9c8.zip
QUADSPI settings in all registries and platform.mk.
git-svn-id: svn://svn.code.sf.net/p/chibios/svn/trunk@9535 35acf78f-673a-0410-8e92-d51de3d6d3f4
Diffstat (limited to 'os/hal/ports/STM32/STM32L1xx/stm32_registry.h')
-rw-r--r--os/hal/ports/STM32/STM32L1xx/stm32_registry.h3
1 files changed, 3 insertions, 0 deletions
diff --git a/os/hal/ports/STM32/STM32L1xx/stm32_registry.h b/os/hal/ports/STM32/STM32L1xx/stm32_registry.h
index ae29b55b3..4107527cf 100644
--- a/os/hal/ports/STM32/STM32L1xx/stm32_registry.h
+++ b/os/hal/ports/STM32/STM32L1xx/stm32_registry.h
@@ -184,6 +184,9 @@
#define STM32_HAS_I2C3 FALSE
#define STM32_HAS_I2C4 FALSE
+/* QUADSPI attributes.*/
+#define STM32_HAS_QUADSPI1 FALSE
+
/* RTC attributes.*/
#define STM32_HAS_RTC TRUE
#if (STM32L1XX_PROD_CAT == 1) || defined(__DOXYGEN__)