aboutsummaryrefslogtreecommitdiffstats
path: root/os/hal/ports/AVR/TINY/ATTinyxxx
diff options
context:
space:
mode:
authorGiovanni Di Sirio <gdisirio@gmail.com>2017-11-21 12:54:54 +0000
committerGiovanni Di Sirio <gdisirio@gmail.com>2017-11-21 12:54:54 +0000
commit10465f72389fe8ed965b4e07fbb5b8ffe26af9a4 (patch)
tree8cde360454ae4325b0f7b61d12e747d90adab0b4 /os/hal/ports/AVR/TINY/ATTinyxxx
parentc010f378caa66e18145d94e35a7123e9209f46d1 (diff)
downloadChibiOS-10465f72389fe8ed965b4e07fbb5b8ffe26af9a4.tar.gz
ChibiOS-10465f72389fe8ed965b4e07fbb5b8ffe26af9a4.tar.bz2
ChibiOS-10465f72389fe8ed965b4e07fbb5b8ffe26af9a4.zip
Improved make system.
git-svn-id: svn://svn.code.sf.net/p/chibios/svn/trunk@11049 35acf78f-673a-0410-8e92-d51de3d6d3f4
Diffstat (limited to 'os/hal/ports/AVR/TINY/ATTinyxxx')
-rw-r--r--os/hal/ports/AVR/TINY/ATTinyxxx/platform.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/os/hal/ports/AVR/TINY/ATTinyxxx/platform.mk b/os/hal/ports/AVR/TINY/ATTinyxxx/platform.mk
index 3646a9e97..87a6a5876 100644
--- a/os/hal/ports/AVR/TINY/ATTinyxxx/platform.mk
+++ b/os/hal/ports/AVR/TINY/ATTinyxxx/platform.mk
@@ -9,3 +9,7 @@ PLATFORMINC = ${CHIBIOS}/os/hal/ports/AVR/TINY/ATTinyxxx/
include ${CHIBIOS}/os/hal/ports/AVR/TINY/LLD/GPIOv1/driver.mk
include ${CHIBIOS}/os/hal/ports/AVR/TINY/LLD/TIMv1/driver.mk
include ${CHIBIOS}/os/hal/ports/AVR/TINY/LLD/USARTv1/driver.mk
+
+# Shared variables
+ALLCSRC += $(PLATFORMSRC)
+ALLINC += $(PLATFORMINC)