aboutsummaryrefslogtreecommitdiffstats
path: root/os/hal/ports/TIVA/TM4C129x/platform.mk
diff options
context:
space:
mode:
Diffstat (limited to 'os/hal/ports/TIVA/TM4C129x/platform.mk')
-rw-r--r--os/hal/ports/TIVA/TM4C129x/platform.mk14
1 files changed, 7 insertions, 7 deletions
diff --git a/os/hal/ports/TIVA/TM4C129x/platform.mk b/os/hal/ports/TIVA/TM4C129x/platform.mk
index 97a5a73..6131ff0 100644
--- a/os/hal/ports/TIVA/TM4C129x/platform.mk
+++ b/os/hal/ports/TIVA/TM4C129x/platform.mk
@@ -1,13 +1,13 @@
# List of all the TM4C129x platform files.
PLATFORMSRC = ${CHIBIOS}/os/hal/ports/common/ARMCMx/nvic.c \
- ${CHIBIOS}/community/os/hal/ports/TIVA/TM4C129x/hal_lld.c \
- ${CHIBIOS}/community/os/hal/ports/TIVA/LLD/st_lld.c \
- ${CHIBIOS}/community/os/hal/ports/TIVA/LLD/pal_lld.c \
- ${CHIBIOS}/community/os/hal/ports/TIVA/LLD/serial_lld.c \
- ${CHIBIOS}/community/os/hal/ports/TIVA/LLD/mac_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/TM4C129x/hal_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/st_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/pal_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/serial_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/mac_lld.c \
${CHISIOS}/community/os/hal/ports/TIVA/LLD/ext_lld.c
# Required include directories
PLATFORMINC = ${CHIBIOS}/os/hal/ports/common/ARMCMx \
- ${CHIBIOS}/community/os/hal/ports/TIVA/TM4C129x \
- ${CHIBIOS}/community/os/hal/ports/TIVA/LLD
+ ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/TM4C129x \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD