aboutsummaryrefslogtreecommitdiffstats
path: root/os/hal/ports/NRF51/NRF51822/platform.mk
diff options
context:
space:
mode:
Diffstat (limited to 'os/hal/ports/NRF51/NRF51822/platform.mk')
-rw-r--r--os/hal/ports/NRF51/NRF51822/platform.mk4
1 files changed, 3 insertions, 1 deletions
diff --git a/os/hal/ports/NRF51/NRF51822/platform.mk b/os/hal/ports/NRF51/NRF51822/platform.mk
index 4647bc1..885b16e 100644
--- a/os/hal/ports/NRF51/NRF51822/platform.mk
+++ b/os/hal/ports/NRF51/NRF51822/platform.mk
@@ -4,7 +4,9 @@ PLATFORMSRC = ${CHIBIOS}/os/hal/ports/common/ARMCMx/nvic.c \
${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/pal_lld.c \
${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/serial_lld.c \
${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/st_lld.c \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/spi_lld.c
+ ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/spi_lld.c \
+ ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/ext_lld_isr.c \
+ ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/ext_lld.c
# Required include directories
PLATFORMINC = ${CHIBIOS}/os/hal/ports/common/ARMCMx \