aboutsummaryrefslogtreecommitdiffstats
path: root/os/hal/ports/NRF51/NRF51822/platform.mk
diff options
context:
space:
mode:
Diffstat (limited to 'os/hal/ports/NRF51/NRF51822/platform.mk')
-rw-r--r--os/hal/ports/NRF51/NRF51822/platform.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/os/hal/ports/NRF51/NRF51822/platform.mk b/os/hal/ports/NRF51/NRF51822/platform.mk
index 885b16e..35c71fa 100644
--- a/os/hal/ports/NRF51/NRF51822/platform.mk
+++ b/os/hal/ports/NRF51/NRF51822/platform.mk
@@ -6,7 +6,8 @@ PLATFORMSRC = ${CHIBIOS}/os/hal/ports/common/ARMCMx/nvic.c \
${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/st_lld.c \
${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/spi_lld.c \
${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/ext_lld_isr.c \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/ext_lld.c
+ ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/ext_lld.c \
+ ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/i2c_lld.c
# Required include directories
PLATFORMINC = ${CHIBIOS}/os/hal/ports/common/ARMCMx \