aboutsummaryrefslogtreecommitdiffstats
path: root/os/hal/ports/TIVA/TM4C123x/platform.mk
diff options
context:
space:
mode:
authorFabio Utzig <utzig@utzig.org>2016-04-05 19:12:27 -0300
committerFabio Utzig <utzig@utzig.org>2016-04-05 19:12:27 -0300
commitb86af2c09feea9b50cb241c147a3881e55763a55 (patch)
tree3c842ee331a7219af0c75bb21025e9ecb7f6b1dd /os/hal/ports/TIVA/TM4C123x/platform.mk
parenta193ca0bcbe5c2fd20cfddbc714140e9646b226e (diff)
parent7c6fc955f7f2e6eff0cc948e795023802ef4fa6b (diff)
downloadChibiOS-Contrib-b86af2c09feea9b50cb241c147a3881e55763a55.tar.gz
ChibiOS-Contrib-b86af2c09feea9b50cb241c147a3881e55763a55.tar.bz2
ChibiOS-Contrib-b86af2c09feea9b50cb241c147a3881e55763a55.zip
Merge pull request #50 from utzig/fix-tiva-port
Fix tiva port
Diffstat (limited to 'os/hal/ports/TIVA/TM4C123x/platform.mk')
-rw-r--r--os/hal/ports/TIVA/TM4C123x/platform.mk18
1 files changed, 9 insertions, 9 deletions
diff --git a/os/hal/ports/TIVA/TM4C123x/platform.mk b/os/hal/ports/TIVA/TM4C123x/platform.mk
index 0e69f15..1b8d9ac 100644
--- a/os/hal/ports/TIVA/TM4C123x/platform.mk
+++ b/os/hal/ports/TIVA/TM4C123x/platform.mk
@@ -1,15 +1,15 @@
# List of all the TM4C123x platform files.
PLATFORMSRC = ${CHIBIOS}/os/hal/ports/common/ARMCMx/nvic.c \
${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/TM4C123x/hal_lld.c \
- ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/st_lld.c \
- ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/pal_lld.c \
- ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/serial_lld.c \
- ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/i2c_lld.c \
- ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/gpt_lld.c \
- ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/pwm_lld.c \
- ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/spi_lld.c \
- ${CHISIOS_CONTRIB}/os/hal/ports/TIVA/LLD/tiva_udma.c \
- ${CHISIOS_CONTRIB}/os/hal/ports/TIVA/LLD/ext_lld.c
+ ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/hal_st_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/hal_pal_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/hal_serial_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/hal_i2c_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/hal_gpt_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/hal_pwm_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/hal_spi_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/tiva_udma.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/hal_ext_lld.c
# Required include directories
PLATFORMINC = ${CHIBIOS}/os/hal/ports/common/ARMCMx \