aboutsummaryrefslogtreecommitdiffstats
path: root/os/hal/ports/STM32/STM32F4xx/platform.mk
diff options
context:
space:
mode:
authorUladzimir Pylinski <barthess@yandex.ru>2015-08-24 15:19:16 +0300
committerUladzimir Pylinski <barthess@yandex.ru>2015-08-24 15:19:16 +0300
commit1baa777a7e3218c15ca6782fd9174abcec4e3f9e (patch)
treedf8ae63ebded9eeab9fc816c02f713ea25b78d3b /os/hal/ports/STM32/STM32F4xx/platform.mk
parente3d91636280ab201b5ad56741a43ef7c22069700 (diff)
parent586a8a2b29f1f01074a242b30198d8c638533a00 (diff)
downloadChibiOS-Contrib-1baa777a7e3218c15ca6782fd9174abcec4e3f9e.tar.gz
ChibiOS-Contrib-1baa777a7e3218c15ca6782fd9174abcec4e3f9e.tar.bz2
ChibiOS-Contrib-1baa777a7e3218c15ca6782fd9174abcec4e3f9e.zip
Merge pull request #23 from fpoussin/master
Makefile paths rework
Diffstat (limited to 'os/hal/ports/STM32/STM32F4xx/platform.mk')
-rw-r--r--os/hal/ports/STM32/STM32F4xx/platform.mk24
1 files changed, 12 insertions, 12 deletions
diff --git a/os/hal/ports/STM32/STM32F4xx/platform.mk b/os/hal/ports/STM32/STM32F4xx/platform.mk
index 022ff91..eed262e 100644
--- a/os/hal/ports/STM32/STM32F4xx/platform.mk
+++ b/os/hal/ports/STM32/STM32F4xx/platform.mk
@@ -1,15 +1,15 @@
include ${CHIBIOS}/os/hal/ports/STM32/STM32F4xx/platform.mk
-PLATFORMSRC += ${CHIBIOS}/community/os/hal/ports/STM32/LLD/DMA2Dv1/stm32_dma2d.c \
- ${CHIBIOS}/community/os/hal/ports/STM32/LLD/FSMCv1/fsmc.c \
- ${CHIBIOS}/community/os/hal/ports/STM32/LLD/FSMCv1/nand_lld.c \
- ${CHIBIOS}/community/os/hal/ports/STM32/LLD/FSMCv1/fsmc_sram.c \
- ${CHIBIOS}/community/os/hal/ports/STM32/LLD/LTDCv1/stm32_ltdc.c \
- ${CHIBIOS}/community/os/hal/ports/STM32/LLD/TIMv1/eicu_lld.c \
- ${CHIBIOS}/community/os/hal/src/fsmc_sdram.c
+PLATFORMSRC += ${CHIBIOS_CONTRIB}/os/hal/ports/STM32/LLD/DMA2Dv1/stm32_dma2d.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/STM32/LLD/FSMCv1/fsmc.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/STM32/LLD/FSMCv1/nand_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/STM32/LLD/FSMCv1/fsmc_sram.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/STM32/LLD/LTDCv1/stm32_ltdc.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/STM32/LLD/TIMv1/eicu_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/src/fsmc_sdram.c
-PLATFORMINC += ${CHIBIOS}/community/os/hal/ports/STM32/LLD/DMA2Dv1 \
- ${CHIBIOS}/community/os/hal/ports/STM32/LLD/FSMCv1 \
- ${CHIBIOS}/community/os/hal/ports/STM32/LLD/LTDCv1 \
- ${CHIBIOS}/community/os/hal/ports/STM32/LLD/TIMv1 \
- ${CHIBIOS}/community/os/hal/ports/STM32/LLD
+PLATFORMINC += ${CHIBIOS_CONTRIB}/os/hal/ports/STM32/LLD/DMA2Dv1 \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/STM32/LLD/FSMCv1 \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/STM32/LLD/LTDCv1 \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/STM32/LLD/TIMv1 \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/STM32/LLD